debian 10 安装socat提示:package 'socat' has no installation candidate

洼地云 tuoyidashi.png

新机器没装socat,手动安装提示报错错误

一、错误信息

package 'socat' has no installation candidate

二、解决

编辑/etc/apt/sources.list文件,加入下面行内容:

deb http://deb.debian.org/debian bullseye main contrib non-free

之后执行:

apt update

然后执行安装socat就不报错了:

apt install socat

参考:

赞(7)
未经允许禁止转载:优米格 » debian 10 安装socat提示:package 'socat' has no installation candidate

评论 抢沙发

合作&反馈&投稿

商务合作、问题反馈、投稿,欢迎联系

广告合作侵权联系

登录

找回密码

注册