欢迎光临
感受代码之美

IDEA Gradle:Could not determine java version from ‘11.0.2’.

gradle.png

解决办法:进入项目目录,执行gradle wrapper --gradle-version 5.1.1

C:\Users\aitlp\Downloads\mxleader-quick-doc-service-V0.1\quick-doc-service> gradle wrapper --gradle-version 5.1.1

Deprecated Gradle features were used in this build, making it incompatible with Gradle 6.0.
Use '--warning-mode all' to show the individual deprecation warnings.
See https://docs.gradle.org/5.4.1/userguide/command_line_interface.html#sec:command_line_warnings

BUILD SUCCESSFUL in 12s
1 actionable task: 1 executed

参考:

  1. Gradle: Could not determine java version from ‘11.0.2’
转载请注明来源:四个空格 » IDEA Gradle:Could not determine java version from ‘11.0.2’.

评论 抢沙发

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址